Scene Tools is the new version of Space Tools. It's been rewritten to give you a much better experience. You will notice it's a lot speedier and has a lot more features. To read more about the features, follow the Video Creators section of the Academy.

Name Changes

To celebrate this major change and to make things easier to understand, we changed the names of not just the suite, but each tool. Here's a list of the name changes:

Space Tools > Scene Tools

Launch Pad > Scene Builder

Space Viewer > Scene Viewer

Backwards Compatability

As much as we would have liked to do it differently, IDM scene files made with Launch Pad are not compatible with IDM scene files made with Scene Builder. This means that all IDMs in one video should be made in one or the other.
Because of this reason you might want to keep both versions installed on your system for the time being. However, you can't hold both versions installed in a single version of After Effects. Each one needs to be installed on a different version. Luckily Adobe allow for that. To install another, previous, version of AE please follow the isntructions in this Adobe blog post.

Uninstalling Space Tools

Having both Space Tools and Scene Tools on the same version of After Effects is not possible, and when you try to install Scene Tools on a version of After Effects that has Space Tools installed in it, the installer will show you an error.
To uninstall Space Tools follow these instructions:

  1. Quit After Effects.
  2. On the Desktop, navigate to the install location. By default this is C:\Program Files\Idomoo\ Or /Applications/Idomoo/
  3. Double click uninstall.exe or and follow the instructions.
  4. This removes all trace of Space Tools. If you want to re-install Space Tools, including Space viewer, download the Space Tools installer and install again.

Note that uninstalling an application requires an administrator password, so be sure you are logged on as an administrator.

Re-Installing the Output Modules

With the release of Scene Tools Idomoo updated the video output plugin and with it the idomoo video output module. In order to load this new output module just follow the output module loading instructions below. However, in order to keep your system clean, let's first delete the old output module. Follow these steps:

  1. Click Edit > Templates > Output Module.
  2. In the Settings Name drop-down menu click Idomoo Video.
  3. Click the Delete button below the Settings Name drop-down menu to delete the Idomoo Video output module.
  4. Click OK to close the Output Modules panel.

Now that you have removed the old output module, it's time to load the new one. Follow these steps:

  1. Click Edit > Templates > Output Module.
  2. In the bottom left corner, click Load.
  3. In the file browser that opens, navigate to the extras folder in the install location. By default this is C:\Program Files\Idomoo Scene Tools\Extras
  4. Double click Idomoo Video.aom.
  5. If an error message appears, ignore it by clicking OK.
  6. Click OK to close the Output Modules panel.

List of Major Changes

If you have used Space Tools in the past and just want to see what's new, here is a quick list:

List TBD